summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2021-01-23 14:15:29 +0100
committerWerner Lemberg <wl@gnu.org>2021-01-23 14:15:29 +0100
commit209e9841f28ef3b38b9784a39e85edf69a9a853d (patch)
treed67ff9ab952682d6e0b30fa56681484bfdfeb351 /meson.build
parent8dc311320c19b6b008fc6f55218b8f238ec982cb (diff)
downloadfreetype2-209e9841f28ef3b38b9784a39e85edf69a9a853d.tar.gz
Require HarfBuzz 2.0.0.
This is needed to make commit f1f9705f9 work. * CMakeLists.txt (HARFBUZZ_MIN_VERSION), builds/unix/configure.raw (harfbuzz_pkg), meson.build (harfbuzz_dep): Updated.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index cd63cf020..b773d4be1 100644
--- a/meson.build
+++ b/meson.build
@@ -274,7 +274,7 @@ endif
# Harfbuzz support
harfbuzz_dep = dependency('harfbuzz',
- version: '>= 1.8.0',
+ version: '>= 2.0.0',
required: get_option('harfbuzz'))
if harfbuzz_dep.found()
ftoption_command += ['--enable=FT_CONFIG_OPTION_USE_HARFBUZZ']