summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8115f1a4b..16715490d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,7 +331,9 @@ if (BUILD_FRAMEWORK)
)
endif ()
-set(CMAKE_DEBUG_POSTFIX d)
+if (NOT DISABLE_FORCE_DEBUG_POSTFIX)
+ set(CMAKE_DEBUG_POSTFIX d)
+endif()
add_library(freetype
${PUBLIC_HEADERS}