summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build9
1 files changed, 8 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 8c5d0345f..527998ffa 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -3,5 +3,12 @@ test_issue_1063 = executable('issue-1063',
dependencies: freetype_dep,
)
-test('issue-1063', test_issue_1063, suite: 'regression')
+test_env = ['FREETYPE_TESTS_DATA_DIR='
+ + join_paths(meson.current_source_dir(), 'data')]
+test('issue-1063',
+ test_issue_1063,
+ env: test_env,
+ suite: 'regression')
+
+# EOF