summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew J. Schorr <aschorr@telemetry-investments.com>2012-07-25 12:48:37 -0400
committerAndrew J. Schorr <aschorr@telemetry-investments.com>2012-07-25 12:48:37 -0400
commit0fff60287fb9cc41288b3373f47031ab3dd597ac (patch)
tree91357fd5a4312af8ba6de29c4f60d7063f3ae0ca /Makefile.am
parent502050948a347ef5c618886cec1b83357ad7ac3f (diff)
downloadgawk-0fff60287fb9cc41288b3373f47031ab3dd597ac.tar.gz
Minor configure.ac/Makefile.am change for more elegant shared library support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 25688033..b73f532f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -141,7 +141,7 @@ pkgdatadir = $(datadir)/awk
DEFPATH='".$(PATH_SEPARATOR)$(pkgdatadir)"'
# shared library support:
-SHLIBEXT = "\"$(acl_shlibext)"\"
+SHLIBEXT = "\"$(GAWKLIBEXT)"\"
DEFLIBPATH="\"$(pkgextensiondir)\""
DEFS= -DDEFPATH=$(DEFPATH) -DDEFLIBPATH=$(DEFLIBPATH) -DSHLIBEXT=$(SHLIBEXT) -DHAVE_CONFIG_H -DGAWK -DLOCALEDIR='"$(datadir)/locale"'