summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2009-09-26 20:22:43 +0000
committerghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2009-09-26 20:22:43 +0000
commit0f3a3df59f505cbe30df7186c504aff66bd88fc8 (patch)
tree1a21bb407a74a2526e83595ae34452b611828eda /configure.ac
parent6e90f68779f9ffc5a5aaa3c99b5836acb341d754 (diff)
downloadgcc-0f3a3df59f505cbe30df7186c504aff66bd88fc8.tar.gz
* configure.ac: Update minimum MPC version to 0.7.
* configure: Regenerate. gcc: * doc/install.texi: Update minimum MPC version to 0.7. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@152207 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 91b2bca07d2..0e68f43a765 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1358,7 +1358,7 @@ if test -d ${srcdir}/gcc && test "x$have_gmp" = xno; then
CFLAGS="$CFLAGS $mpcinc"
AC_MSG_CHECKING([for the correct version of mpc.h])
AC_TRY_COMPILE([#include <mpc.h>],[
- #if MPC_VERSION < MPC_VERSION_NUM (0,6,0)
+ #if MPC_VERSION < MPC_VERSION_NUM (0,7,0)
choke me
#endif
], [AC_MSG_RESULT([yes]); have_mpc=maybe],
@@ -1404,6 +1404,7 @@ if test -d ${srcdir}/gcc && test "x$have_gmp" = xno; then
mpc_proj (n, n, MPC_RNDNN);
mpc_neg (n, n, MPC_RNDNN);
mpc_sqr (n, n, MPC_RNDNN);
+ mpc_pow (n, n, n, MPC_RNDNN);
mpc_clear (n);
], [AC_MSG_RESULT([yes]); have_mpc=yes],
[AC_MSG_RESULT([no]); have_mpc=no; mpclibs= ; mpcinc= ])