summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIan Lance Taylor <iant@google.com>2009-07-06 18:06:55 +0000
committerIan Lance Taylor <ian@gcc.gnu.org>2009-07-06 18:06:55 +0000
commite90e6bd7377e37334a4bc1ce17278025e760ec09 (patch)
treeeacb5cb7277d0ef197482c4b5badca3d0c20e6e4 /configure.ac
parent6635078124694847c65a9533b37b096b13100fcb (diff)
downloadgcc-e90e6bd7377e37334a4bc1ce17278025e760ec09.tar.gz
configure.ac: Add missing comma in AC_ARG_WITH(boot-libs).
* configure.ac: Add missing comma in AC_ARG_WITH(boot-libs). * configure: Rebuild. From-SVN: r149292
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e0bb10c3588..22cd976bbbd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1468,11 +1468,11 @@ AC_SUBST(poststage1_ldflags)
# Libraries to use for stage2 and later builds. This defaults to the
# argument passed to --with-host-libstdcxx.
AC_ARG_WITH(boot-libs,
-[ --with-boot-libs=LIBS Libraries for stage2 and later]
+[ --with-boot-libs=LIBS Libraries for stage2 and later],
[if test "$withval" = "no" -o "$withval" = "yes"; then
poststage1_libs=
else
- poststage1_libs=$withval
+ poststage1_libs=$withval
fi],
[poststage1_libs=$with_host_libstdcxx])
AC_SUBST(poststage1_libs)