summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authordavek <davek@138bc75d-0d04-0410-961f-82ee72b054a4>2009-05-07 05:23:16 +0000
committerdavek <davek@138bc75d-0d04-0410-961f-82ee72b054a4>2009-05-07 05:23:16 +0000
commit63d7f4db8d020cc4add7f8f627f8d72073349a4d (patch)
treef07aa54f0307c08ce5e4a8838c5790c809f75aac /configure.ac
parentd00c05f3a5c6c941008c1464bd63322c3ffa57cc (diff)
downloadgcc-63d7f4db8d020cc4add7f8f627f8d72073349a4d.tar.gz
* configure.ac ($with_ppl): Default to no if not supplied.
($with_cloog): Likewise. configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@147216 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0bb26e83a4a..a1e11c65071 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1339,7 +1339,7 @@ pplinc=
AC_ARG_WITH(ppl, [ --with-ppl=PATH Specify prefix directory for the installed PPL package
Equivalent to --with-ppl-include=PATH/include
- plus --with-ppl-lib=PATH/lib])
+ plus --with-ppl-lib=PATH/lib],, with_ppl=no)
AC_ARG_WITH(ppl_include, [ --with-ppl-include=PATH Specify directory for installed PPL include files])
AC_ARG_WITH(ppl_lib, [ --with-ppl-lib=PATH Specify the directory for the installed PPL library])
@@ -1394,7 +1394,7 @@ clooginc=" -DCLOOG_PPL_BACKEND "
AC_ARG_WITH(cloog, [ --with-cloog=PATH Specify prefix directory for the installed CLooG-PPL package
Equivalent to --with-cloog-include=PATH/include
- plus --with-cloog-lib=PATH/lib])
+ plus --with-cloog-lib=PATH/lib],, with_cloog=no)
AC_ARG_WITH(cloog_include, [ --with-cloog-include=PATH Specify directory for installed CLooG include files])
AC_ARG_WITH(cloog_lib, [ --with-cloog-lib=PATH Specify the directory for the installed CLooG library])