summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2009-07-06 18:06:55 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2009-07-06 18:06:55 +0000
commit5110389de11dfd256560311b6a1eea8cc6b7de1a (patch)
treeeacb5cb7277d0ef197482c4b5badca3d0c20e6e4 /configure.ac
parent241b2d37578b449e135f6671b533bce3c4d07860 (diff)
downloadgcc-5110389de11dfd256560311b6a1eea8cc6b7de1a.tar.gz
* configure.ac: Add missing comma in AC_ARG_WITH(boot-libs).
* configure: Rebuild. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@149292 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e0bb10c3588..22cd976bbbd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1468,11 +1468,11 @@ AC_SUBST(poststage1_ldflags)
# Libraries to use for stage2 and later builds. This defaults to the
# argument passed to --with-host-libstdcxx.
AC_ARG_WITH(boot-libs,
-[ --with-boot-libs=LIBS Libraries for stage2 and later]
+[ --with-boot-libs=LIBS Libraries for stage2 and later],
[if test "$withval" = "no" -o "$withval" = "yes"; then
poststage1_libs=
else
- poststage1_libs=$withval
+ poststage1_libs=$withval
fi],
[poststage1_libs=$with_host_libstdcxx])
AC_SUBST(poststage1_libs)