summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2006-11-07 23:40:54 +0000
committerghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2006-11-07 23:40:54 +0000
commit0818100b24a4c86066d6c4407370b3d4e5875007 (patch)
tree033509464e1f03fc71dfe8d0bbed25fac469ad09 /configure.in
parent541e41014f4f079620c9d2a35ea833c67d94d610 (diff)
downloadgcc-0818100b24a4c86066d6c4407370b3d4e5875007.tar.gz
* configure.in: Robustify error message for missing GMP/MPFR.
* configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@118568 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 999495b037e..2a8c4c2212d 100644
--- a/configure.in
+++ b/configure.in
@@ -1118,7 +1118,11 @@ fi
CFLAGS="$saved_CFLAGS"
if test x$have_gmp != xyes; then
- AC_MSG_ERROR([Building GCC requires GMP 4.1+ and MPFR 2.2+. Try the --with-gmp and/or --with-mpfr options.])
+ AC_MSG_ERROR([Building GCC requires GMP 4.1+ and MPFR 2.2+.
+Try the --with-gmp and/or --with-mpfr options to specify their locations.
+Copies of these libraries' source code can be found at their respective
+hosting sites as well as at ftp://gcc.gnu.org/pub/gcc/infrastructure/.
+See also http://gcc.gnu.org/install/prerequisites.html for additional info.])
fi
# Flags needed for both GMP and/or MPFR