summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authordj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2000-08-07 15:00:46 +0000
committerdj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2000-08-07 15:00:46 +0000
commitede08f9fff6cd1d879f8b86b488b9e8a3b863ea8 (patch)
treed89c2e1b74aaf03c80b018b45665b8c66f0a4230 /configure.in
parentea9d306bb3c9e6c1778d1a6e9628e8189e925552 (diff)
downloadgcc-ede08f9fff6cd1d879f8b86b488b9e8a3b863ea8.tar.gz
* configure.in (FLAGS_FOR_TARGET): invert test for xgcc, should mean
"if we're also building gcc, and it's a gcc that will run on the build machine, we want to use its includes instead of the system's default includes". git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@35553 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 726123420d2..69a5f0869ac 100644
--- a/configure.in
+++ b/configure.in
@@ -1252,7 +1252,7 @@ case " $skipdirs " in
# If we're using a pre-built compiler (which is the case for
# Canadian crosses or when gcc isn't being built), don't discard
# standard headers.
- if test "${build}" = "${host}" && test ! -d ${topsrcdir}/gcc; then
+ if test "${build}" = "${host}" && test -d ${topsrcdir}/gcc; then
FLAGS_FOR_TARGET=$FLAGS_FOR_TARGET' -nostdinc'
fi