summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorcarlos <carlos@138bc75d-0d04-0410-961f-82ee72b054a4>2006-06-06 19:01:18 +0000
committercarlos <carlos@138bc75d-0d04-0410-961f-82ee72b054a4>2006-06-06 19:01:18 +0000
commitd06227a730e3c90dc43654c076ce5a7591cd06fc (patch)
treeb7ee0197d3c12dac9d5a85fb2b53a95883ea2c6f /configure.in
parent7b8afd5d26031b486e515171c88426ece3eaa31d (diff)
downloadgcc-d06227a730e3c90dc43654c076ce5a7591cd06fc.tar.gz
2006-06-06 Carlos O'Donell <carlos@codesourcery.com>
Sync from src: * configure.in: Sync. * configure: Regenerated. 2006-05-31 Daniel Jacobowitz <dan@codesourcery.com> * Makefile.def: Added dependencies from sim and gdb on intl, and added configure dependencies to everything with an all dependency on intl. * Makefile.in: Regenerated. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@114444 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in40
1 files changed, 20 insertions, 20 deletions
diff --git a/configure.in b/configure.in
index 77bbb6bea1e..a148d8f5c01 100644
--- a/configure.in
+++ b/configure.in
@@ -1068,26 +1068,6 @@ fi
ACX_PROG_GNAT
ACX_PROG_CMP_IGNORE_INITIAL
-# Check for html and install-html
-AC_ARG_WITH(datarootdir,
-[ --with-datarootdir Use datarootdir as the data root directory.],
-[datarootdir="\${prefix}/${withval}"],
-[datarootdir="\${prefix}/share"])
-
-AC_ARG_WITH(docdir,
-[ --with-docdir Install documentation in this directory.],
-[docdir="\${prefix}/${withval}"],
-[docdir="\${datarootdir}/doc"])
-
-AC_ARG_WITH(htmldir,
-[ --with-htmldir Install html in this directory.],
-[htmldir="\${prefix}/${withval}"],
-[htmldir="\${docdir}"])
-
-AC_SUBST(datarootdir)
-AC_SUBST(docdir)
-AC_SUBST(htmldir)
-
# Check for GMP and MPFR
gmplibs=
gmpinc=
@@ -2433,4 +2413,24 @@ case ${enable_werror} in
esac
AC_SUBST(stage2_werror_flag)
+# Flags needed to enable html installing and building
+AC_ARG_WITH(datarootdir,
+[ --with-datarootdir Use datarootdir as the data root directory.],
+[datarootdir="\${prefix}/${withval}"],
+[datarootdir="\${prefix}/share"])
+
+AC_ARG_WITH(docdir,
+[ --with-docdir Install documentation in this directory.],
+[docdir="\${prefix}/${withval}"],
+[docdir="\${datarootdir}/doc"])
+
+AC_ARG_WITH(htmldir,
+[ --with-htmldir Install html in this directory.],
+[htmldir="\${prefix}/${withval}"],
+[htmldir="\${docdir}"])
+
+AC_SUBST(datarootdir)
+AC_SUBST(docdir)
+AC_SUBST(htmldir)
+
AC_OUTPUT(Makefile)