summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorkcook <kcook@138bc75d-0d04-0410-961f-82ee72b054a4>2004-02-25 21:43:26 +0000
committerkcook <kcook@138bc75d-0d04-0410-961f-82ee72b054a4>2004-02-25 21:43:26 +0000
commit69eb04f7aaaeead1aaab33198bb1651004203cdb (patch)
treed10df9390f82bf7098df1a1f0306773ae83bbd32 /gcc/configure.ac
parentbdf178435b88dae557b318983178357198d7781c (diff)
downloadgcc-69eb04f7aaaeead1aaab33198bb1651004203cdb.tar.gz
2004-02-25 Kelley Cook <kcook@gcc.gnu.org>
* config.gcc: Add comment describing extra_gcc_objs. i[34567]86-*-cygwin*): Replace host_extra_gcc_objs with extra_gcc_objs. * configure.ac (extra_gcc_objs): New substitution variable. (host_extra_gcc_objs): Don't substitute. * configure: Regenerate. * Makefile.in: Use extra_gcc_objs. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@78459 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index d117428ebbf..a6b43bd9de8 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -1010,6 +1010,7 @@ target_gtfiles=
. ${srcdir}/config.gcc
extra_objs="${host_extra_objs} ${extra_objs}"
+extra_gcc_objs="${host_extra_gcc_objs} ${extra_gcc_objs}"
# Default the target-machine variables that were not explicitly set.
if test x"$tm_file" = x
@@ -3024,6 +3025,7 @@ AC_SUBST(quoted_cc_set_by_configure)
AC_SUBST(cpp_install_dir)
AC_SUBST(xmake_file)
AC_SUBST(tmake_file)
+AC_SUBST(extra_gcc_objs)
AC_SUBST(extra_headers_list)
AC_SUBST(extra_objs)
AC_SUBST(extra_parts)
@@ -3037,7 +3039,6 @@ AC_SUBST(gcc_version)
AC_SUBST(gcc_version_full)
AC_SUBST(gcc_version_trigger)
AC_SUBST(host_exeext)
-AC_SUBST(host_extra_gcc_objs)
AC_SUBST(host_xm_file_list)
AC_SUBST(host_xm_include_list)
AC_SUBST(host_xm_defines)