summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorhjl <hjl@138bc75d-0d04-0410-961f-82ee72b054a4>2014-12-04 23:53:24 +0000
committerhjl <hjl@138bc75d-0d04-0410-961f-82ee72b054a4>2014-12-04 23:53:24 +0000
commit8271b807e1fcab7b30b3d807b6d6c1c9caa0a26c (patch)
treee29b82353018131e5398d89b264f2b9deb54806a /gcc/configure.ac
parent6d6bdc289851f7c10ecc3bf66301caf4983dd30e (diff)
downloadgcc-8271b807e1fcab7b30b3d807b6d6c1c9caa0a26c.tar.gz
Always define HAVE_LD_PIE_COPYRELOC
PR bootstrap/64189 * configure.ac (HAVE_LD_PIE_COPYRELOC): Always define. * configure: Regenerated. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@218408 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index a33f3a57bb4..a5423812b72 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -4730,10 +4730,10 @@ EOF
;;
esac
fi
- AC_DEFINE_UNQUOTED(HAVE_LD_PIE_COPYRELOC,
- [`if test x"$gcc_cv_ld_pie_copyreloc" = xyes; then echo 1; else echo 0; fi`],
- [Define 0/1 if your linker supports -pie option with copy reloc.])
fi
+AC_DEFINE_UNQUOTED(HAVE_LD_PIE_COPYRELOC,
+ [`if test x"$gcc_cv_ld_pie_copyreloc" = xyes; then echo 1; else echo 0; fi`],
+ [Define 0/1 if your linker supports -pie option with copy reloc.])
AC_MSG_RESULT($gcc_cv_ld_pie_copyreloc)
AC_MSG_CHECKING(linker EH-compatible garbage collection of sections)