summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
authorhubicka <hubicka@138bc75d-0d04-0410-961f-82ee72b054a4>2010-11-23 16:48:12 +0000
committerhubicka <hubicka@138bc75d-0d04-0410-961f-82ee72b054a4>2010-11-23 16:48:12 +0000
commita2a8c6e1818e5c12c39a188215cdaf57fac4cda9 (patch)
treebdec2c830e8fd1cc3bb069c3c6027a75ac61198d /gcc/configure.ac
parent3b73548b5998cfb9594fb3d8901ea4d9ae6a87a9 (diff)
downloadgcc-a2a8c6e1818e5c12c39a188215cdaf57fac4cda9.tar.gz
Revert accidental commit.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@167086 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac22
1 files changed, 0 insertions, 22 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index 8d6d1649fa4..0eb2d8bddee 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -3127,28 +3127,6 @@ if test x"$demangler_in_ld" = xyes; then
AC_MSG_RESULT($gcc_cv_ld_demangle)
fi
-if test x"$linker_plugin_in_ld" = xyes; then
- AC_MSG_CHECKING(linker support)
- gcc_cv_ld_plugin=no
- if test x"$ld_is_gold" = xyes; then
- gcc_cv_ld_plugin=yes
- else if test $in_tree_ld = yes; then
- if test "$gcc_cv_gld_major_version" -eq 2 -a "$gcc_cv_gld_minor_version" -ge 21 -o "$gcc_cv_gld_major_version" -gt 2; then \
- gcc_cv_ld_plugin=yes
- fi
- elif test x$PLUGIN_LD != x -a x"$gnu_ld" = xyes; then
- # Check if the GNU linker supports --plugin-opt option
- if $gcc_cv_ld --help 2>/dev/null | grep no-demangle > /dev/null; then
- gcc_cv_ld_plugin=yes
- fi
- fi
- if test x"$gcc_cv_ld_plugin" = xyes; then
- AC_DEFINE(HAVE_LD_PLUGIN, 1,
-[Define if your linker supports plugin.])
- fi
- AC_MSG_RESULT($gcc_cv_ld_plugin)
-fi
-
case "$target" in
# All TARGET_ABI_OSF targets.
alpha*-*-osf* | alpha*-*-linux* | alpha*-*-*bsd*)