summaryrefslogtreecommitdiff
path: root/gotools/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2015-12-02 19:27:58 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2015-12-02 19:27:58 +0000
commit877f47a9b687e6eace02b96f3219b331d041fc87 (patch)
tree8be7de1b11e1883e8227d0eebd156b6f1df71c99 /gotools/Makefile.am
parent9c691dbd75471f359b3e1cf27c3739c839a0c67c (diff)
downloadgcc-877f47a9b687e6eace02b96f3219b331d041fc87.tar.gz
./:
PR go/66147 * Makefile.tpl (HOST_EXPORTS): Add XGCC_FLAGS_FOR_TARGET. * Makefile.in: Regenerate. gotools/: PR go/66147 * Makefile.am (GOCOMPILER): In NATIVE case, add $(XGCC_FLAGS_FOR_TARGET). git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@231199 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gotools/Makefile.am')
-rw-r--r--gotools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gotools/Makefile.am b/gotools/Makefile.am
index 131f6d5680b..30c280e6272 100644
--- a/gotools/Makefile.am
+++ b/gotools/Makefile.am
@@ -30,7 +30,7 @@ LIBGODEP = $(libgodir)/libgo.la
if NATIVE
# Use the compiler we just built.
-GOCOMPILER = $(GOC_FOR_TARGET)
+GOCOMPILER = $(GOC_FOR_TARGET) $(XGCC_FLAGS_FOR_TARGET)
else
GOCOMPILER = $(GOC)
endif