summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2012-10-31 20:49:53 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2012-10-31 20:49:53 +0000
commit17819cc304ef1c3f04a4684226d8e079e5e71547 (patch)
tree5fd046a7d12a30927c80c22aa885a7c4f9fdee1a /libgo/Makefile.am
parentdd9f61a2a41fe58fa4ca443fa8e825daff609871 (diff)
downloadgcc-17819cc304ef1c3f04a4684226d8e079e5e71547.tar.gz
runtime/goc2c: Drop gc support, change int to intgo.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@193046 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index f470c054860..cabe756a1c4 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -536,35 +536,35 @@ goc2c: goc2c.$(OBJEXT)
$(CC_FOR_BUILD) $(CFLAGS_FOR_BUILD) $(LDFLAGS_FOR_BUILD) -o $@ $<
malloc.c: $(srcdir)/runtime/malloc.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
mprof.c: $(srcdir)/runtime/mprof.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
reflect.c: $(srcdir)/runtime/reflect.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
runtime1.c: $(srcdir)/runtime/runtime1.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
sema.c: $(srcdir)/runtime/sema.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
sigqueue.c: $(srcdir)/runtime/sigqueue.goc goc2c
- ./goc2c --gcc --go-pkgpath os_signal $< > $@.tmp
+ ./goc2c --go-pkgpath os_signal $< > $@.tmp
mv -f $@.tmp $@
time.c: $(srcdir)/runtime/time.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
%.c: $(srcdir)/runtime/%.goc goc2c
- ./goc2c --gcc $< > $@.tmp
+ ./goc2c $< > $@.tmp
mv -f $@.tmp $@
go_bufio_files = \