summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2011-01-14 18:46:42 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2011-01-14 18:46:42 +0000
commit45ef284692c66b6d281a827c418e509a4fa649db (patch)
tree6afef38d4b77a5052aba3b542e5eb7c4610140d4 /libgo/Makefile.am
parentebd5c429d312cabef0ba4867320d9c2605a968ac (diff)
downloadgcc-45ef284692c66b6d281a827c418e509a4fa649db.tar.gz
libgo/Makefile.am: Correct typos in Solaris support.
From Rainer Orth. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@168804 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index e2d2158a8c8..f651c24bb12 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -1,6 +1,6 @@
# Makefile.am -- Go library Makefile.
-# Copyright 2009, 2010 The Go Authors. All rights reserved.
+# Copyright 2009 The Go Authors. All rights reserved.
# Use of this source code is governed by a BSD-style
# license that can be found in the LICENSE file.
@@ -1041,10 +1041,10 @@ else # !LIBGO_IS_LINUX
if LIBGO_IS_SOLARIS
if LIBGO_IS_386
# Use lseek64 on 386 Solaris.
-syscall_filesize_flie = syscalls/sysfile_largefile.go
+syscall_filesize_file = syscalls/sysfile_largefile.go
else # !LIBGO_IS_LINUX && LIBGO_IS_SOLARIS && !LIBGO_IS_386
# Use lseek on amd64 Solaris.
-syscall_filesize_flie = syscalls/sysfile_regfile.go
+syscall_filesize_file = syscalls/sysfile_regfile.go
endif # !LIBGO_IS_386
else # !LIBGO_IS_LINUX && !LIBGO_IS_SOLARIS
# Use lseek by default.