summaryrefslogtreecommitdiff
path: root/libjava/classpath/Makefile.am
diff options
context:
space:
mode:
authorfitzsim <fitzsim@138bc75d-0d04-0410-961f-82ee72b054a4>2006-06-30 18:31:48 +0000
committerfitzsim <fitzsim@138bc75d-0d04-0410-961f-82ee72b054a4>2006-06-30 18:31:48 +0000
commitd2ea83e87539f26db10d16f05c6e3224f94f540f (patch)
tree45fbd6d36b0f4d271a7a983ddfe2c6e1d493872e /libjava/classpath/Makefile.am
parentb484ac95a67e8b09f4359864dcdaee2f9f5a9e1d (diff)
downloadgcc-d2ea83e87539f26db10d16f05c6e3224f94f540f.tar.gz
2006-06-30 Thomas Fitzsimmons <fitzsim@redhat.com>
* classpath/tools/Makefile.am: Comment out tools wrapper creation. (TOOLS_ZIP): Rename tools.zip tools.jar. (noinst_DATA): Do not install tools.jar. * classpath/tools/Makefile.in: Regenerate. * classpath/Makefile.am (SUBDIRS): Add tools. (DIST_SUBDIRS): Likewise. * classpath/Makefile.in: Regenerate. * Makefile.am (toolexeclib_LTLIBRARIES): Add libgcj-tools.la. (jar_DATA): Add libgcj-tools-$(gcc_version).jar. (bin_PROGRAMS): Add gappletviewer, gjarsigner and gkeytool. Add build logic for libgcj-tools.la, libgcj-tools-$(gcc_version).jar and gappletviewer, gjarsigner and gkeytool. * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@115097 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libjava/classpath/Makefile.am')
-rw-r--r--libjava/classpath/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/libjava/classpath/Makefile.am b/libjava/classpath/Makefile.am
index 138ea25c1b1..82e97dbde7f 100644
--- a/libjava/classpath/Makefile.am
+++ b/libjava/classpath/Makefile.am
@@ -1,9 +1,8 @@
## Input file for automake to generate the Makefile.in used by configure
# lib first, to compile .class files before native code, last examples
-## GCJ LOCAL: exclude tools directory
-SUBDIRS = lib doc external include native resource scripts $(EXAMPLESDIR)
-DIST_SUBDIRS = lib doc external include native resource scripts examples
+SUBDIRS = lib doc external include native resource scripts tools $(EXAMPLESDIR)
+DIST_SUBDIRS = lib doc external include native resource scripts tools examples
## GCJ LOCAL: we need an extra -I here.
ACLOCAL_AMFLAGS = -I m4 -I ../.. -I ../../config