summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
authorbkoz <bkoz@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-18 01:52:08 +0000
committerbkoz <bkoz@138bc75d-0d04-0410-961f-82ee72b054a4>2003-06-18 01:52:08 +0000
commit30aa7dad8d5a9fcc583f18ecfc927d153cf255f0 (patch)
treef6923f737c6fdecf4b68a349d75dd98053d0038c /libstdc++-v3/Makefile.am
parentba0bcb99f5d223c26c8661aa95e8f1e7305e69d7 (diff)
downloadgcc-30aa7dad8d5a9fcc583f18ecfc927d153cf255f0.tar.gz
2003-06-17 Benjamin Kosnik <bkoz@redhat.com>
* scripts: New. * config/abi/extract_symvers: Move to... * scripts/extract_symvers: ...here. * mkcheck.in: Move to.. * scripts/check_survey.in: ...here. * testsuite_flags.in: Move to.. * scripts/testsuite_flags.in: ...here. * configure.in: Change check and testsuite_flags locations. * configure: Regenerate. * testsuite/Makefile.am (current_symbols.txt): Change location. * testsuite/Makefile.in: Regenerate. * testsuite/lib/libstdc++-v3-dg.exp (libstdc++-v3-init): Modify location of testsuite_flags. * Makefile.am (check-script): Move.. (check-script-install): Move... * testsuite/Makefile.am: ... here. * testsuite/Makefile.in: Regenerate. * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@68132 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 58edd36937a..2467ce3d7b8 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -31,21 +31,6 @@ mkinstalldirs = $(SHELL) $(toplevel_srcdir)/mkinstalldirs
PWD = $${PWDCMD-pwd}
-# These two special 'check-script' rules use the bash script 'mkcheck'
-# to do testing. This script is not as portable as the dejagnu test
-# harness, and is thus off by default. It does produce interesting
-# output however, including various performance analysis items like
-# compile time, execution time, and binary size.
-check-script: $(top_builddir)/mkcheck
- -(chmod + $(top_builddir)/mkcheck; \
- cd testsuite; \
- @glibcpp_builddir@/mkcheck 0)
-
-check-script-install: $(top_builddir)/mkcheck
- -(chmod + $(top_builddir)/mkcheck; \
- cd testsuite; \
- @glibcpp_builddir@/mkcheck 1)
-
# These rules are messy, but are hella worth it.
doxygen:
-(srcdir=`cd ${top_srcdir}; ${PWD}`; \