summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
authorPhil Edwards <pme@gcc.gnu.org>2003-08-27 21:29:43 +0000
committerPhil Edwards <pme@gcc.gnu.org>2003-08-27 21:29:43 +0000
commitca618b60bfafcccf018b2a7d994afc65eb49415c (patch)
tree5d6a0b7359774eca07febd48917298fb550e6aa3 /libstdc++-v3/Makefile.am
parent138ca312d41bcfe98c0171f031c40303bb01a562 (diff)
downloadgcc-ca618b60bfafcccf018b2a7d994afc65eb49415c.tar.gz
Makefile.am: Remove trailing whitespace.
2003-08-27 Phil Edwards <pme@gcc.gnu.org> * Makefile.am: Remove trailing whitespace. Remove needless "foo = @foo@" assignments. Replace direct uses of @foo@ with $(foo). * include/Makefile.am: Likewise. * libmath/Makefile.am: Likewise. * libsupc++/Makefile.am: Likewise. * po/Makefile.am: Likewise. * src/Makefile.am: Likewise. * testsuite/Makefile.am: Likewise. * Makefile.in, include/Makefile.in, libmath/Makefile.in, libsupc++/Makefile.in, po/Makefile.in, src/Makefile.in, testsuite/Makefile.in: Regenerated. From-SVN: r70865
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 2c3db0e9480..040b8da7c9f 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -29,7 +29,7 @@ if GLIBCXX_HOSTED
hosted_source = src po
endif
## Keep this list sync'd with acinclude.m4:GLIBCXX_CONFIGURE.
-SUBDIRS = include libmath libsupc++ $(hosted_source) testsuite
+SUBDIRS = include libmath libsupc++ $(hosted_source) testsuite
# These rules are messy, but are hella worth it.
doxygen:
@@ -132,7 +132,7 @@ AM_MAKEFLAGS = \
"NM_FOR_BUILD=$(NM_FOR_BUILD)" \
"NM_FOR_TARGET=$(NM_FOR_TARGET)" \
"DESTDIR=$(DESTDIR)" \
- "WERROR=$(WERROR)"
+ "WERROR=$(WERROR)"
# Subdir rules rely on $(FLAGS_TO_PASS)
FLAGS_TO_PASS = $(AM_MAKEFLAGS)