summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
authorpme <pme@138bc75d-0d04-0410-961f-82ee72b054a4>2002-08-23 19:33:41 +0000
committerpme <pme@138bc75d-0d04-0410-961f-82ee72b054a4>2002-08-23 19:33:41 +0000
commit077ce9785f3a56d7447f04aba890c912be2faf21 (patch)
tree0cdde908ab07ff2e024cf64f29da83a465560324 /libstdc++-v3/Makefile.am
parenta2a1eb8a7002a1acf6a1654a581581acb36da4a8 (diff)
downloadgcc-077ce9785f3a56d7447f04aba890c912be2faf21.tar.gz
2002-08-23 Phil Edwards <pme@gcc.gnu.org>
* Makefile.am (check-abi): Specify current directory. * acinclude.m4 (GLIBCPP_CONFIGURE_TESTSUITE): Fix shell syntax, use abi_baseline_triplet in baseline_file. * Makefile.in, aclocal.m4, configure: Regenerate. * configure.target: Add abi_baseline_triplet with default. * testsuite/abi_check.cc: More error checking. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@56545 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 99d9c731e1c..e3822dcc901 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -49,7 +49,7 @@ check-script-install: $(top_builddir)/mkcheck
baseline_file = @baseline_file@
check-abi: $(top_builddir)/testsuite/abi_check
-(cd testsuite; \
- abi_check @baseline_file@)
+ ./abi_check ${baseline_file})
# These rules are messy, but are hella worth it.
doxygen: