summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
authorcarlos <carlos@138bc75d-0d04-0410-961f-82ee72b054a4>2006-05-26 14:57:45 +0000
committercarlos <carlos@138bc75d-0d04-0410-961f-82ee72b054a4>2006-05-26 14:57:45 +0000
commitefea8179a3a55cb7719ff156ca3bad1789dba86f (patch)
tree6c2ef8087df229ec5b852562a595dfb800d83cf0 /libstdc++-v3/Makefile.am
parentfc6ec6f9acc8c19217254f3f322953f1442ce028 (diff)
downloadgcc-efea8179a3a55cb7719ff156ca3bad1789dba86f.tar.gz
2006-05-26 Carlos O'Donell <carlos@codesourcery.com>
* Makefile.am: Add install-html target. Add install-html to .PHONY * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@114134 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 031f34a3554..c1f17b651bc 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -110,3 +110,9 @@ AM_MAKEFLAGS = \
# Subdir rules rely on $(FLAGS_TO_PASS)
FLAGS_TO_PASS = $(AM_MAKEFLAGS)
+
+# Installation of distribution html documentation not yet supported
+# TODO: Write custom install-html rule.
+.PHONY: install-html
+install-html:
+