summaryrefslogtreecommitdiff
path: root/libstdc++-v3/include/Makefile.am
diff options
context:
space:
mode:
authorbonzini <bonzini@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-28 11:14:44 +0000
committerbonzini <bonzini@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-28 11:14:44 +0000
commite15667e8cb31577ca69665fa923701225ad7629a (patch)
tree020d86dcfe7505219ba8384802e8dba3e44bae9c /libstdc++-v3/include/Makefile.am
parentbb560c3774f27866b79c128a47dcb5856b3e577c (diff)
downloadgcc-e15667e8cb31577ca69665fa923701225ad7629a.tar.gz
2004-06-28 Paolo Bonzini <bonzini@gnu.org>
* include/Makefile.am: Give a .gch extension to the PCH files, not only to the directory. * include/Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@83777 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/include/Makefile.am')
-rw-r--r--libstdc++-v3/include/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libstdc++-v3/include/Makefile.am b/libstdc++-v3/include/Makefile.am
index bed615eaecf..d3d3872a07a 100644
--- a/libstdc++-v3/include/Makefile.am
+++ b/libstdc++-v3/include/Makefile.am
@@ -540,8 +540,8 @@ ${pch_input}: ${allstamped} ${host_builddir}/c++config.h ${pch_source}
if [ ! -d "${pch_output_builddir}" ]; then \
mkdir -p ${pch_output_builddir}; \
fi; \
- $(CXX) $(PCHFLAGS) $(AM_CPPFLAGS) ${pch_source} -O0 -g -o ${pch_output_builddir}/O0g; \
- $(CXX) $(PCHFLAGS) $(AM_CPPFLAGS) ${pch_source} -O2 -g -o ${pch_output_builddir}/O2g;
+ $(CXX) $(PCHFLAGS) $(AM_CPPFLAGS) ${pch_source} -O0 -g -o ${pch_output_builddir}/O0g.gch; \
+ $(CXX) $(PCHFLAGS) $(AM_CPPFLAGS) ${pch_source} -O2 -g -o ${pch_output_builddir}/O2g.gch;
# For robustness sake (in light of junk files or in-source
# configuration), copy from the build or source tree to the install