summaryrefslogtreecommitdiff
path: root/gcc/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.ac')
-rw-r--r--gcc/configure.ac10
1 files changed, 1 insertions, 9 deletions
diff --git a/gcc/configure.ac b/gcc/configure.ac
index e5be4eefcc5..e13798568f4 100644
--- a/gcc/configure.ac
+++ b/gcc/configure.ac
@@ -1684,20 +1684,12 @@ then
BUILD_CFLAGS='$(INTERNAL_CFLAGS) $(T_CFLAGS) $(CFLAGS_FOR_BUILD)'
if test "x$TARGET_SYSTEM_ROOT" = x; then
- STMP_FIXINC=stmp-install-fixinc
if [ "x$STMP_FIXPROTO" != x ] ; then
STMP_FIXPROTO=stmp-install-fixproto
fi
fi
fi
-# When bootstrapping from the toplevel, only run fixincludes during stage1
-if test -d ../prev-gcc
-then
- STMP_FIXINC=stmp-install-fixinc
- cp -R ../prev-gcc/include include
-fi
-
# Expand extra_headers to include complete path.
# This substitutes for lots of t-* files.
extra_headers_list=
@@ -3034,7 +3026,7 @@ all_languages=
all_boot_languages=
all_compilers=
all_stagestuff=
-all_outputs='Makefile gccbug mklibgcc mkheaders libada-mk'
+all_outputs='Makefile gccbug mklibgcc libada-mk'
# List of language makefile fragments.
all_lang_makefrags=
# List of language subdirectory makefiles. Deprecated.