summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in10
1 files changed, 0 insertions, 10 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 8316af5ca26..0d29bc07b8a 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -798,15 +798,6 @@ if test x"$dwarf2" = xyes
then tm_file="$tm_file tm-dwarf2.h"
fi
-if test x$float_format = x
-then float_format=i64
-fi
-
-if test $float_format = none
-then float_h_file=Makefile.in
-else float_h_file=float-$float_format.h
-fi
-
# Say what files are being used for the output code and MD file.
echo "Using \`$srcdir/config/$out_file' for machine-specific logic."
echo "Using \`$srcdir/config/$md_file' as machine description file."
@@ -2649,7 +2640,6 @@ else
fi)
AC_SUBST(slibdir)
-# Nothing to do for FLOAT_H, float_format already handled.
objdir=`${PWDCMD-pwd}`
AC_SUBST(objdir)