summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index 11a650be689..e19cdf0a36d 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -1559,6 +1559,7 @@ s-syscall_arch: Makefile
echo "package syscall" > syscall_arch.go.tmp
echo 'const ARCH = "'$(GOARCH)'"' >> syscall_arch.go.tmp
echo 'const OS = "'$(GOOS)'"' >> syscall_arch.go.tmp
+ echo 'const BigEndian = $(GO_BIGENDIAN)' >> syscall_arch.go.tmp
$(SHELL) $(srcdir)/../move-if-change syscall_arch.go.tmp syscall_arch.go
$(STAMP) $@