summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index 0545d7d8396..16adf00ee2b 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -1705,8 +1705,9 @@ mime/check: $(CHECK_DEPS)
$(CHECK)
.PHONY: mime/check
-net/net.lo: $(go_net_files) bytes.gox fmt.gox io.gox os.gox reflect.gox \
- strconv.gox strings.gox sync.gox syscall.gox
+net/net.lo: $(go_net_files) bytes.gox fmt.gox io.gox os.gox rand.gox \
+ reflect.gox strconv.gox strings.gox sync.gox syscall.gox \
+ time.gox
$(BUILDPACKAGE)
net/check: $(CHECK_DEPS)
$(CHECK)