summaryrefslogtreecommitdiff
path: root/libjava/classpath/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/classpath/tools/Makefile.am')
-rwxr-xr-xlibjava/classpath/tools/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/libjava/classpath/tools/Makefile.am b/libjava/classpath/tools/Makefile.am
index 1d4cb6683ed..f47191cfdbb 100755
--- a/libjava/classpath/tools/Makefile.am
+++ b/libjava/classpath/tools/Makefile.am
@@ -89,7 +89,8 @@ grmic_CFLAGS = \
-DTOOLNAME="\"grmic\""
else
-bin_SCRIPTS = gappletviewer gjarsigner gkeytool \
+## GCJ LOCAL: do not install these.
+noinst_SCRIPTS = gappletviewer gjarsigner gkeytool \
gjar gnative2ascii gserialver gjavah grmiregistry \
gtnameserv gorbd grmid grmic
bin_PROGRAMS =
@@ -124,7 +125,8 @@ RMIC_TEMPLATES = $(srcdir)/gnu/classpath/tools/rmic/templates/*.jav
ALL_TOOLS_FILES = $(TOOLS_JAVA_FILES) $(RMIC_TEMPLATES)
# Some architecture independent data to be installed.
-TOOLS_DATA = $(TOOLS_ZIP)
+# GCJ LOCAL: do not install this.
+noinst_DATA = $(TOOLS_ZIP)
# Where we want these data files installed.
TOOLSdir = $(pkgdatadir)