summaryrefslogtreecommitdiff
path: root/libjava/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/configure.ac')
-rw-r--r--libjava/configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/libjava/configure.ac b/libjava/configure.ac
index 5f673ea7cfd..f0ed99ca248 100644
--- a/libjava/configure.ac
+++ b/libjava/configure.ac
@@ -469,7 +469,7 @@ case "${which_gcj}" in
cross)
if test "x${with_newlib}" = "xyes"; then
# FIXME (comment): Why is this needed?
- GCC_UNWIND_INCLUDE=
+ LIBGCC_UNWIND_INCLUDE=
fi
GCJH='$(target_noncanonical)-gcjh'
;;
@@ -1043,7 +1043,7 @@ case "$THREADS" in
no | none | single)
THREADS=none
;;
- aix | posix | posix95 | pthreads)
+ aix | posix | pthreads)
THREADS=posix
case "$host" in
*-*-linux*)
@@ -1204,8 +1204,8 @@ AC_SUBST(HASH_SYNC_SPEC)
AM_CONDITIONAL(USING_GCC, test "$GCC" = yes)
-# We're in the tree with gcc, and need to include some of its headers.
-GCC_UNWIND_INCLUDE='-I$(multi_basedir)/./libjava/../gcc'
+# We're in the tree with libgcc, and need to include some of its headers.
+LIBGCC_UNWIND_INCLUDE='-I$(multi_basedir)/./libjava/../libgcc'
if test "x${with_newlib}" = "xyes"; then
# We are being configured with a cross compiler. AC_REPLACE_FUNCS
@@ -1569,7 +1569,7 @@ AM_CONDITIONAL(NATIVE, test "$NATIVE" = yes)
AM_CONDITIONAL(ENABLE_SHARED, test "$enable_shared" = yes)
AM_CONDITIONAL(NEEDS_DATA_START, test "$NEEDS_DATA_START" = yes && test "$NATIVE" = yes)
AM_CONDITIONAL(INSTALL_BINARIES, test -z "${with_multisubdir}")
-AC_SUBST(GCC_UNWIND_INCLUDE)
+AC_SUBST(LIBGCC_UNWIND_INCLUDE)
# Process the option "--enable-version-specific-runtime-libs"
# Calculate toolexeclibdir