summaryrefslogtreecommitdiff
path: root/libmudflap/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libmudflap/configure.ac')
-rw-r--r--libmudflap/configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/libmudflap/configure.ac b/libmudflap/configure.ac
index 51ed6e3bf4a..ff356f2603c 100644
--- a/libmudflap/configure.ac
+++ b/libmudflap/configure.ac
@@ -1,10 +1,11 @@
# Process this file with autoconf to produce a configure script, like so:
-# aclocal && autoconf && autoheader && automake
+# aclocal -I .. -I ../config && autoconf && autoheader && automake
AC_PREREQ(2.59)
AC_INIT(libmudflap, 1.0)
AC_CONFIG_SRCDIR(mf-runtime.c)
AC_CANONICAL_SYSTEM
+ACX_NONCANONICAL_TARGET
AM_INIT_AUTOMAKE
@@ -175,6 +176,9 @@ esac
AC_SUBST(toolexecdir)
AC_SUBST(toolexeclibdir)
+includedir=${toolexecdir}/include
+AC_SUBST(includedir)
+
pthread_create_version='""'
if test "x$enable_shared" = "xyes" && test "x$posix_threads" != "x"; then
# NB: don't check for -lpthread here, because then it would be