summaryrefslogtreecommitdiff
path: root/libsanitizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libsanitizer/Makefile.am')
-rw-r--r--libsanitizer/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libsanitizer/Makefile.am b/libsanitizer/Makefile.am
index a17f7b6af86..b0dc582ccfb 100644
--- a/libsanitizer/Makefile.am
+++ b/libsanitizer/Makefile.am
@@ -1,5 +1,6 @@
ACLOCAL_AMFLAGS = -I .. -I ../config
+if SANITIZER_SUPPORTED
SUBDIRS = sanitizer_common
if !USING_MAC_INTERPOSE
SUBDIRS += interception
@@ -11,6 +12,7 @@ SUBDIRS += lsan asan ubsan
if TSAN_SUPPORTED
SUBDIRS += tsan
endif
+endif
## May be used by toolexeclibdir.
gcc_version := $(shell cat $(top_srcdir)/../gcc/BASE-VER)