summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index d7b88141dc0..99d9c731e1c 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -46,6 +46,11 @@ check-script-install: $(top_builddir)/mkcheck
cd testsuite; \
@glibcpp_builddir@/mkcheck 1)
+baseline_file = @baseline_file@
+check-abi: $(top_builddir)/testsuite/abi_check
+ -(cd testsuite; \
+ abi_check @baseline_file@)
+
# These rules are messy, but are hella worth it.
doxygen:
-(srcdir=`cd ${top_srcdir}; ${PWD}`; \