summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 2c3db0e9480..040b8da7c9f 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -29,7 +29,7 @@ if GLIBCXX_HOSTED
hosted_source = src po
endif
## Keep this list sync'd with acinclude.m4:GLIBCXX_CONFIGURE.
-SUBDIRS = include libmath libsupc++ $(hosted_source) testsuite
+SUBDIRS = include libmath libsupc++ $(hosted_source) testsuite
# These rules are messy, but are hella worth it.
doxygen:
@@ -132,7 +132,7 @@ AM_MAKEFLAGS = \
"NM_FOR_BUILD=$(NM_FOR_BUILD)" \
"NM_FOR_TARGET=$(NM_FOR_TARGET)" \
"DESTDIR=$(DESTDIR)" \
- "WERROR=$(WERROR)"
+ "WERROR=$(WERROR)"
# Subdir rules rely on $(FLAGS_TO_PASS)
FLAGS_TO_PASS = $(AM_MAKEFLAGS)