summaryrefslogtreecommitdiff
path: root/libstdc++-v3/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/configure.ac')
-rw-r--r--libstdc++-v3/configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/libstdc++-v3/configure.ac b/libstdc++-v3/configure.ac
index e99f8dc9f73..5704b4b17cf 100644
--- a/libstdc++-v3/configure.ac
+++ b/libstdc++-v3/configure.ac
@@ -104,7 +104,7 @@ GLIBCXX_ENABLE_THREADS
GLIBCXX_CHECK_COMPILER_FEATURES
GLIBCXX_CHECK_STANDARD_LAYOUT
-# Enable all the variable C++ runtime options that doesn't require linking.
+# Enable all the variable C++ runtime options that don't require linking.
GLIBCXX_ENABLE_CSTDIO
GLIBCXX_ENABLE_CLOCALE
GLIBCXX_ENABLE_ALLOCATOR
@@ -167,11 +167,10 @@ if $GLIBCXX_IS_NATIVE; then
GLIBCXX_CHECK_LINKER_FEATURES
GLIBCXX_CHECK_MATH_SUPPORT
- GLIBCXX_CHECK_BUILTIN_MATH_SUPPORT
GLIBCXX_CHECK_COMPLEX_MATH_SUPPORT
GLIBCXX_CHECK_STDLIB_SUPPORT
- # For dev/random and dev/urandom for TR1.
+ # For /dev/random and /dev/urandom for TR1.
GLIBCXX_CHECK_RANDOM_TR1
# For TLS support.
@@ -211,7 +210,6 @@ else
fi
# Construct crosses by hand, eliminating bits that need ld...
- # GLIBCXX_CHECK_BUILTIN_MATH_SUPPORT
# GLIBCXX_CHECK_MATH_SUPPORT
# First, test for "known" system libraries. We may be using newlib even