summaryrefslogtreecommitdiff
path: root/libstdc++-v3/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/src/Makefile.am')
-rw-r--r--libstdc++-v3/src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/libstdc++-v3/src/Makefile.am b/libstdc++-v3/src/Makefile.am
index 8d2cbf5e14b..d41f3ebf290 100644
--- a/libstdc++-v3/src/Makefile.am
+++ b/libstdc++-v3/src/Makefile.am
@@ -186,6 +186,7 @@ sources = \
wstring-inst.cc \
mutex.cc \
condition_variable.cc \
+ chrono.cc \
${host_sources} \
${host_sources_extra}
@@ -272,6 +273,11 @@ atomic.lo: atomic.cc
atomic.o: atomic.cc
$(CXXCOMPILE) -x c++ -std=gnu++0x -c $<
+chrono.lo: chrono.cc
+ $(LTCXXCOMPILE) -std=gnu++0x -c $<
+chrono.o: chrono.cc
+ $(CXXCOMPILE) -std=gnu++0x -c $<
+
if GLIBCXX_LDBL_COMPAT
# Use special rules for compatibility-ldbl.cc compilation, as we need to
# pass -mlong-double-64.