summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2005-07-16 02:03:50 +0000
committerAlan Modra <amodra@bigpond.net.au>2005-07-16 02:03:50 +0000
commit2bea2cd634f06c9f872f2f3ae533700165bfb72a (patch)
tree4cf62965f6418f0d226accab44e998c81fe9588c /bfd/Makefile.am
parentab73d27e08e3d51d3b888ce5f05161987f5761dd (diff)
downloadgdb-2bea2cd634f06c9f872f2f3ae533700165bfb72a.tar.gz
bfd/
* Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. opcodes/ * Makefile.am: Run "make dep-am". (stamp-m32c): Fix cpu dependencies. * Makefile.in: Regenerate. * ip2k-dis.c: Regenerate. binutils/ * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. gas/ * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. ld/ * Makefile.am: Run "make dep-am". (emipsidt.c, emipsidtl.c): Depend on generic.em. * Makefile.in: Regenerate.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am17
1 files changed, 10 insertions, 7 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index efe8723615f..b38686f135e 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -908,8 +908,9 @@ bfdver.h: $(srcdir)/version.h $(srcdir)/Makefile.in
# DO NOT DELETE THIS LINE -- mkdep uses it.
# DO NOT PUT ANYTHING AFTER THIS LINE, IT WILL GO AWAY.
-archive.lo: archive.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h \
- $(INCDIR)/aout/ar.h $(INCDIR)/aout/ranlib.h $(INCDIR)/safe-ctype.h
+archive.lo: archive.c $(INCDIR)/filenames.h $(INCDIR)/libiberty.h \
+ $(INCDIR)/hashtab.h $(INCDIR)/aout/ar.h $(INCDIR)/aout/ranlib.h \
+ $(INCDIR)/safe-ctype.h
archures.lo: archures.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h \
$(INCDIR)/safe-ctype.h
bfd.lo: bfd.c bfdver.h $(INCDIR)/filenames.h $(INCDIR)/libiberty.h \
@@ -1003,6 +1004,7 @@ cpu-maxq.lo: cpu-maxq.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-mcore.lo: cpu-mcore.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-mips.lo: cpu-mips.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-mmix.lo: cpu-mmix.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
+cpu-ms1.lo: cpu-ms1.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-msp430.lo: cpu-msp430.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-or32.lo: cpu-or32.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h
cpu-ns32k.lo: cpu-ns32k.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h \
@@ -1347,10 +1349,10 @@ elf32-mips.lo: elf32-mips.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h \
$(INCDIR)/coff/symconst.h $(INCDIR)/coff/internal.h \
$(INCDIR)/coff/ecoff.h $(INCDIR)/coff/mips.h $(INCDIR)/coff/external.h \
ecoffswap.h elf32-target.h
-elf32-ms1.lo: elf32-ms1.c elf-bfd.h $(INCDIR)/elf/common.h \
- $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/ms1.h $(INCDIR)/elf/reloc-macros.h \
- elf32-target.h
+elf32-ms1.lo: elf32-ms1.c $(INCDIR)/filenames.h $(INCDIR)/hashtab.h \
+ elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
+ $(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h $(INCDIR)/elf/ms1.h \
+ $(INCDIR)/elf/reloc-macros.h elf32-target.h
elf32-msp430.lo: elf32-msp430.c $(INCDIR)/filenames.h \
$(INCDIR)/libiberty.h $(INCDIR)/hashtab.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
@@ -1373,7 +1375,8 @@ elf32-pj.lo: elf32-pj.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
elf32-ppc.lo: elf32-ppc.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
$(INCDIR)/hashtab.h elf-bfd.h $(INCDIR)/elf/common.h \
$(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/elf/ppc.h \
- $(INCDIR)/elf/reloc-macros.h elf32-ppc.h elf32-target.h
+ $(INCDIR)/elf/reloc-macros.h elf32-ppc.h elf-vxworks.h \
+ elf32-target.h
elf32-sh64.lo: elf32-sh64.c $(INCDIR)/filenames.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
$(INCDIR)/bfdlink.h $(srcdir)/../opcodes/sh64-opc.h \