summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorAndreas Jaeger <aj@suse.de>2001-01-22 09:41:40 +0000
committerAndreas Jaeger <aj@suse.de>2001-01-22 09:41:40 +0000
commitbaf5dd60b1fa8cc6edc782bc92b338891de45e85 (patch)
tree72487fd230b18af170b92ea3c56879a3f428234c /bfd/Makefile.am
parent60fc2225bca21dd86c2fd788cb948c8fd0d801d5 (diff)
downloadgdb-baf5dd60b1fa8cc6edc782bc92b338891de45e85.tar.gz
2001-01-21 Maciej W. Rozycki <macro@ds2.pg.gda.pl>
* Makefile.am (install-data-local): Make use of $(DESTDIR). * Makefile.in: Regenerate.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 435b706ccda..b6741bc0173 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -588,10 +588,11 @@ $(OPTIONAL_BACKENDS): $(BFD_H) $(BFD_H_DEPS) $(LOCAL_H_DEPS)
# Install BFD include file, and others that it needs.
install-data-local: $(BFD_H)
@$(NORMAL_INSTALL)
- $(mkinstalldirs) $(includedir)
- $(INSTALL_DATA) $(BFD_H) $(includedir)/bfd.h
- $(INSTALL_DATA) $(INCDIR)/ansidecl.h $(includedir)/ansidecl.h
- $(INSTALL_DATA) $(INCDIR)/bfdlink.h $(includedir)/bfdlink.h
+ $(mkinstalldirs) $(DESTDIR)$(includedir)
+ $(INSTALL_DATA) $(BFD_H) $(DESTDIR)$(includedir)/bfd.h
+ $(INSTALL_DATA) $(INCDIR)/ansidecl.h $(DESTDIR)$(includedir)/ansidecl.h
+ $(INSTALL_DATA) $(INCDIR)/bfdlink.h $(DESTDIR)$(includedir)/bfdlink.h
+
# Have to get rid of DEP1 here so that "$?" later includes all of $(CFILES).
DEP: dep.sed $(CFILES) $(HFILES) bfd.h