summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorJoern Rennecke <joern.rennecke@arc.com>2004-07-05 13:35:43 +0000
committerJoern Rennecke <joern.rennecke@arc.com>2004-07-05 13:35:43 +0000
commitc4d19a96546047280d69a676fbc94c14d93cb969 (patch)
treec194c9f2ca120473d5d5572594bcb6c2397fff0c /bfd/Makefile.am
parent8521c5de445e8f4ac67fc9814693a1fa91a308ea (diff)
downloadgdb-c4d19a96546047280d69a676fbc94c14d93cb969.tar.gz
2004-06-30 Andrew Stubbs <andrew.stubbs@superh.com>
bfd: * elf32-sh.c: Include ../opcodes/sh-opc.h . * Makefile.am: Ran make dep-am . * Makefile.in: Ran make dep-in . gas: * config/tc-sh.c (md_assemble): Change isspace to ISSPACE. (md_parse_option): Remove redundant -isa testing. Make bfd_arch variable const. (md_show_usage): Make bfd_arch variable const.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 076eec2d82c..c7ef7d7af94 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -908,7 +908,8 @@ syms.lo: syms.c $(INCDIR)/filenames.h $(INCDIR)/safe-ctype.h \
$(INCDIR)/bfdlink.h $(INCDIR)/aout/stab_gnu.h $(INCDIR)/aout/stab.def
targets.lo: targets.c $(INCDIR)/filenames.h $(INCDIR)/fnmatch.h \
targmatch.h
-hash.lo: hash.c $(INCDIR)/filenames.h $(INCDIR)/objalloc.h $(INCDIR)/libiberty.h
+hash.lo: hash.c $(INCDIR)/filenames.h $(INCDIR)/objalloc.h \
+ $(INCDIR)/libiberty.h
linker.lo: linker.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
genlink.h
srec.lo: srec.c $(INCDIR)/filenames.h $(INCDIR)/libiberty.h \
@@ -1294,7 +1295,8 @@ elf32-sh64.lo: elf32-sh64.c $(INCDIR)/filenames.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
$(INCDIR)/bfdlink.h $(srcdir)/../opcodes/sh64-opc.h \
elf32-sh64.h elf32-sh.c $(INCDIR)/elf/sh.h $(INCDIR)/elf/reloc-macros.h \
- $(INCDIR)/libiberty.h elf32-target.h
+ $(INCDIR)/libiberty.h $(srcdir)/../opcodes/sh-opc.h \
+ elf32-target.h
elf32-sh64-com.lo: elf32-sh64-com.c $(INCDIR)/filenames.h \
elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
$(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h $(INCDIR)/elf/sh.h \
@@ -1306,7 +1308,8 @@ elf32-s390.lo: elf32-s390.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
elf32-sh.lo: elf32-sh.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
$(INCDIR)/elf/external.h $(INCDIR)/elf/sh.h $(INCDIR)/elf/reloc-macros.h \
- $(INCDIR)/libiberty.h elf32-target.h
+ $(INCDIR)/libiberty.h $(srcdir)/../opcodes/sh-opc.h \
+ elf32-target.h
elf32-sparc.lo: elf32-sparc.c $(INCDIR)/filenames.h \
$(INCDIR)/bfdlink.h elf-bfd.h $(INCDIR)/elf/common.h \
$(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/elf/sparc.h \