summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorMichael Sokolov <msokolov@ivan.Harhan.ORG>2001-02-11 22:53:28 +0000
committerMichael Sokolov <msokolov@ivan.Harhan.ORG>2001-02-11 22:53:28 +0000
commit357c6bfeb59f2c9d40e1c549562f98a2b40777c5 (patch)
tree6eb1bd04e11a6bde6f228014301aba31156f3990 /bfd/Makefile.am
parent4f71026bba1988c8252b578cb6276f64d37a5265 (diff)
downloadgdb-357c6bfeb59f2c9d40e1c549562f98a2b40777c5.tar.gz
* Makefile.am (stamp-lib): ranlib the libbfd.a in the build directory.
* Makefile.in: Regenerate.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 821fab117f6..c1cd2df0240 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -540,6 +540,7 @@ stamp-lib: libbfd.la
libtooldir=`$(LIBTOOL) --config | sed -n -e 's/^objdir=//p'`; \
if [ -f $$libtooldir/libbfd.a ]; then \
cp $$libtooldir/libbfd.a libbfd.tmp; \
+ $(RANLIB) libbfd.tmp; \
$(SHELL) $(srcdir)/../move-if-change libbfd.tmp libbfd.a; \
else true; fi
touch stamp-lib