summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDJ Delorie <dj@delorie.com>2000-08-07 15:02:09 +0000
committerDJ Delorie <dj@delorie.com>2000-08-07 15:02:09 +0000
commit62504dc330152a23dd4a49e063faea3605008c28 (patch)
tree9e794290ceded7bdb6ca162fe18d5bfb59bce15f /configure.in
parent6545628314a74371a0d32d9285c8f596813be397 (diff)
downloadgdb-62504dc330152a23dd4a49e063faea3605008c28.tar.gz
* configure.in (FLAGS_FOR_TARGET): invert test for xgcc, should mean
"if we're also building gcc, and it's a gcc that will run on the build machine, we want to use its includes instead of the system's default includes".
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index eed073df2b8..49f81741e37 100644
--- a/configure.in
+++ b/configure.in
@@ -1240,7 +1240,7 @@ case " $skipdirs " in
# If we're using a pre-built compiler (which is the case for
# Canadian crosses or when gcc isn't being built), don't discard
# standard headers.
- if test "${build}" = "${host}" && test ! -d ${topsrcdir}/gcc; then
+ if test "${build}" = "${host}" && test -d ${topsrcdir}/gcc; then
FLAGS_FOR_TARGET=$FLAGS_FOR_TARGET' -nostdinc'
fi