summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNathanael Nerode <neroden@gcc.gnu.org>2003-01-24 00:39:51 +0000
committerNathanael Nerode <neroden@gcc.gnu.org>2003-01-24 00:39:51 +0000
commita32a4b96f817702aa54085fd70f25d689a1fbed5 (patch)
treee928fc6f8defbb77029ea5afe2989f78e50e4019 /configure.in
parent6fb36b6f7677e3c2e270db7ff3cb104f827c6ddb (diff)
downloadgdb-a32a4b96f817702aa54085fd70f25d689a1fbed5.tar.gz
No, really this time.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index f6fd144b50c..531e188ac82 100644
--- a/configure.in
+++ b/configure.in
@@ -171,7 +171,7 @@ target_libs="target-libiberty \
# list belongs in this list. those programs are also very likely
# candidates for the "native_only" list which follows
#
-target_tools="target-examples target-groff target-gperf"
+target_tools="target-examples target-groff target-gperf target-rda"
################################################################################
@@ -201,7 +201,7 @@ fi
# We always want to use the same name for this directory, so that dejagnu
# can reliably find it.
-target_subdir=${target_alias}
+target_subdir=${target}
if test ! -d ${target_subdir} ; then
if mkdir ${target_subdir} ; then true
@@ -211,8 +211,7 @@ if test ! -d ${target_subdir} ; then
fi
fi
-build_prefix=build-
-build_subdir=${build_prefix}${build_alias}
+build_subdir=build-${build}
if test x"${build_alias}" != x"${host}" ; then
if test ! -d ${build_subdir} ; then
@@ -258,7 +257,7 @@ esac
# Some tools are only suitable for building in a "native" situation.
# Remove these if host!=target.
-native_only="autoconf automake libtool fileutils find gawk gettext grep gzip hello indent m4 rcs recode sed shellutils tar textutils uudecode wdiff gprof target-groff guile perl time ash bash bzip2 prms snavigator gnuserv target-gperf target-rda"
+native_only="autoconf automake libtool fileutils find gawk gettext grep gzip hello indent m4 rcs recode sed shellutils tar textutils uudecode wdiff gprof target-groff guile perl time ash bash bzip2 prms snavigator gnuserv target-gperf"
# Similarly, some are only suitable for cross toolchains.
# Remove these if host=target.