summaryrefslogtreecommitdiff
path: root/gdb/configure.ac
diff options
context:
space:
mode:
authorTom Tromey <tromey@redhat.com>2010-08-18 22:55:53 +0000
committerTom Tromey <tromey@redhat.com>2010-08-18 22:55:53 +0000
commita57da38498ab9f60e98003cc7714833decd39199 (patch)
tree4aba3fbe830325913939b837c550737fe3ad1ed6 /gdb/configure.ac
parent461721bf365f8e80fca4036c829c641c3a054fcc (diff)
downloadgdb-a57da38498ab9f60e98003cc7714833decd39199.tar.gz
PR python/11900:
* configure: Rebuild. * configure.ac: Add install-python to CONFIG_INSTALL. * Makefile.in (install-python): New.
Diffstat (limited to 'gdb/configure.ac')
-rw-r--r--gdb/configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/gdb/configure.ac b/gdb/configure.ac
index 0647b1d29a1..b69c3b6dfa1 100644
--- a/gdb/configure.ac
+++ b/gdb/configure.ac
@@ -832,6 +832,7 @@ if test "${have_libpython}" != no; then
CONFIG_OBS="$CONFIG_OBS \$(SUBDIR_PYTHON_OBS)"
CONFIG_DEPS="$CONFIG_DEPS \$(SUBDIR_PYTHON_DEPS)"
CONFIG_SRCS="$CONFIG_SRCS \$(SUBDIR_PYTHON_SRCS)"
+ CONFIG_INSTALL="$CONFIG_INSTALL install-python"
ENABLE_CFLAGS="$ENABLE_CFLAGS \$(SUBDIR_PYTHON_CFLAGS)"
# Flags needed to compile Python code (taken from python-config --cflags).