summaryrefslogtreecommitdiff
path: root/gdb/configure.in
diff options
context:
space:
mode:
authorFernando Nasser <fnasser@redhat.com>2000-12-21 16:16:17 +0000
committerFernando Nasser <fnasser@redhat.com>2000-12-21 16:16:17 +0000
commitaf899f1a92de23177e701288aa741e05952a2315 (patch)
tree0425dbb5316535d7e85e34c12166a12415767e99 /gdb/configure.in
parent7233788b6aed29ca0208efc5e676fa7b837a0b55 (diff)
downloadgdb-af899f1a92de23177e701288aa741e05952a2315.tar.gz
2000-12-20 Fernando Nasser <fnasser@redhat.com>
* configure.in: Rename CONFIG_LOBS to CONFIG_LIB_OBS. * Makefile.in: Ditto. * configure: Regenerate.
Diffstat (limited to 'gdb/configure.in')
-rw-r--r--gdb/configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/gdb/configure.in b/gdb/configure.in
index ecc6f53abe9..438e4048dd3 100644
--- a/gdb/configure.in
+++ b/gdb/configure.in
@@ -40,7 +40,7 @@ CY_GNU_GETTEXT
dnl List of object files added by configure.
CONFIG_OBS=
-CONFIG_LOBS=
+CONFIG_LIB_OBS=
CONFIG_DEPS=
CONFIG_SRCS=
CONFIG_INITS=
@@ -408,7 +408,7 @@ if test ${build} = ${host} -a ${host} = ${target} ; then
if test "$GCC" = "yes" ; then
AC_MSG_RESULT(yes)
AC_DEFINE(HAVE_HPUX_THREAD_SUPPORT)
- CONFIG_LOBS="${CONFIG_LOBS} hpux-thread.o"
+ CONFIG_LIB_OBS="${CONFIG_LIB_OBS} hpux-thread.o"
CONFIG_SRCS="${CONFIG_SRCS} hpux-thread.c"
else
AC_MSG_RESULT(no (suppressed because you are not using GCC))
@@ -422,7 +422,7 @@ if test ${build} = ${host} -a ${host} = ${target} ; then
if test -f /usr/lib/libthread_db.so.1 ; then
AC_MSG_RESULT(yes)
AC_DEFINE(HAVE_THREAD_DB_LIB)
- CONFIG_LOBS="${CONFIG_LOBS} sol-thread.o"
+ CONFIG_LIB_OBS="${CONFIG_LIB_OBS} sol-thread.o"
CONFIG_SRCS="${CONFIG_SRCS} sol-thread.c"
AC_CHECK_LIB(dl, dlopen)
if test "$GCC" = "yes" ; then
@@ -584,7 +584,7 @@ no) enable_netrom=no ;;
esac])
if test "${enable_netrom}" = "yes"; then
- CONFIG_LOBS="${CONFIG_LOBS} remote-nrom.o"
+ CONFIG_LIB_OBS="${CONFIG_LIB_OBS} remote-nrom.o"
CONFIG_SRCS="${CONFIG_SRCS} remote-nrom.c"
fi
@@ -986,7 +986,7 @@ AC_SUBST(IGNORE_SIM_OBS)
AC_SUBST(ENABLE_CFLAGS)
AC_SUBST(CONFIG_OBS)
-AC_SUBST(CONFIG_LOBS)
+AC_SUBST(CONFIG_LIB_OBS)
AC_SUBST(CONFIG_DEPS)
AC_SUBST(CONFIG_SRCS)
AC_SUBST(CONFIG_INITS)