summaryrefslogtreecommitdiff
path: root/libiberty/configure.ac
diff options
context:
space:
mode:
authorDJ Delorie <dj@delorie.com>2004-04-26 18:23:59 +0000
committerDJ Delorie <dj@delorie.com>2004-04-26 18:23:59 +0000
commitb06d3ad2a72a7af447b3d25fa0239e15759136e7 (patch)
tree9225725bb6acb90c98a1894bd946748c1ca4b6bd /libiberty/configure.ac
parent4cc64c97479435e007ff50e4bb63575f28625557 (diff)
downloadgdb-b06d3ad2a72a7af447b3d25fa0239e15759136e7.tar.gz
merge from gcc
Diffstat (limited to 'libiberty/configure.ac')
-rw-r--r--libiberty/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/libiberty/configure.ac b/libiberty/configure.ac
index 124558a20a5..42fe85d2e6f 100644
--- a/libiberty/configure.ac
+++ b/libiberty/configure.ac
@@ -196,8 +196,8 @@ liberty_cv_uint64="unsigned long",
liberty_cv_uint64="unsigned long long", liberty_cv_uint64=none)])])])
AC_MSG_RESULT($liberty_cv_uint64)
if test "$liberty_cv_uint64" != none; then
- AC_DEFINE(UNSIGNED_64BIT_TYPE, $liberty_cv_uint64,
- [Define to an unsigned 64-bit type available in the compiler.])
+ AC_DEFINE_UNQUOTED(UNSIGNED_64BIT_TYPE, $liberty_cv_uint64,
+ [Define to an unsigned 64-bit type available in the compiler.])
fi
# Given the above check, we always have uintptr_t or a fallback