summaryrefslogtreecommitdiff
path: root/newlib/libc/machine/sh/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2006-03-31 00:14:01 +0000
committerJeff Johnston <jjohnstn@redhat.com>2006-03-31 00:14:01 +0000
commit466202898bd4f498a70c2b40b566d8c2259e0ed6 (patch)
tree48970fb840c64cfcc2ddc52dd804a63647e9ba43 /newlib/libc/machine/sh/Makefile.am
parent62ae69ab9d5806325993bdcd443fbf25d86a7069 (diff)
downloadgdb-466202898bd4f498a70c2b40b566d8c2259e0ed6.tar.gz
Fix machine/sys Makefile.am files to not recursively set AM_CCASFLAGS. Properly include top-level Makefile.am which was missing fixes.
Diffstat (limited to 'newlib/libc/machine/sh/Makefile.am')
-rw-r--r--newlib/libc/machine/sh/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/sh/Makefile.am b/newlib/libc/machine/sh/Makefile.am
index 77b39ce2fe5..d432ec33c53 100644
--- a/newlib/libc/machine/sh/Makefile.am
+++ b/newlib/libc/machine/sh/Makefile.am
@@ -4,7 +4,7 @@ AUTOMAKE_OPTIONS = cygnus
INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
-AM_CCASFLAGS = $(AM_CCASFLAGS) $(INCLUDES)
+AM_CCASFLAGS = $(INCLUDES)
noinst_LIBRARIES = lib.a