summaryrefslogtreecommitdiff
path: root/newlib/libc/sys/cygwin/Makefile.am
diff options
context:
space:
mode:
authorChristopher Faylor <cgf@redhat.com>2000-02-17 19:39:46 +0000
committerChristopher Faylor <cgf@redhat.com>2000-02-17 19:39:46 +0000
commit6d491d8ad9122891d1a48447e8c49702eb678921 (patch)
tree45619a131b9f211ceca9fce7a866328344bf00ec /newlib/libc/sys/cygwin/Makefile.am
parentbd592806f45307757c24ec3f75bdefe13abfd51f (diff)
downloadgdb-6d491d8ad9122891d1a48447e8c49702eb678921.tar.gz
import newlib-2000-02-17 snapshotcvs/SNAPSHOT
Diffstat (limited to 'newlib/libc/sys/cygwin/Makefile.am')
-rw-r--r--newlib/libc/sys/cygwin/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/newlib/libc/sys/cygwin/Makefile.am b/newlib/libc/sys/cygwin/Makefile.am
new file mode 100644
index 00000000000..f55a90adb07
--- /dev/null
+++ b/newlib/libc/sys/cygwin/Makefile.am
@@ -0,0 +1,19 @@
+## Process this file with automake to generate Makefile.in
+
+AUTOMAKE_OPTIONS = cygnus
+
+INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
+
+noinst_LIBRARIES = lib.a
+
+lib_a_SOURCES =
+
+# This is a hack to force automake to include a definition for
+# COMPILE.
+EXTRA_LIBRARIES = libfoo.a
+libfoo_a_SOURCES = crt0.c
+
+all: crt0.o
+
+ACLOCAL_AMFLAGS = -I ../../..
+CONFIG_STATUS_DEPENDENCIES = $(newlib_basedir)/configure.host