summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2001-02-10 00:58:38 +0000
committerNick Clifton <nickc@redhat.com>2001-02-10 00:58:38 +0000
commite3f79c488dbbf824ce0d6ccd4613c84736cc44e8 (patch)
tree2d3ae9d5964159c398acdd79055a82e5f5354f8a /opcodes/Makefile.am
parentd83216809800f699310e29661013da7d120b2098 (diff)
downloadgdb-e3f79c488dbbf824ce0d6ccd4613c84736cc44e8.tar.gz
Add s390 support
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index e31d9c1dae5..b1cbabfb274 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -101,6 +101,8 @@ CFILES = \
pj-opc.c \
ppc-dis.c \
ppc-opc.c \
+ s390-opc.c \
+ s390-dis.c \
sh-dis.c \
sparc-dis.c \
sparc-opc.c \
@@ -173,6 +175,8 @@ ALL_MACHINES = \
ppc-dis.lo \
ppc-opc.lo \
ns32k-dis.lo \
+ s390-dis.lo \
+ s390-opc.lo \
sh-dis.lo \
sparc-dis.lo \
sparc-opc.lo \
@@ -489,6 +493,10 @@ ppc-dis.lo: ppc-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/opcode/ppc.h
ppc-opc.lo: ppc-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/ppc.h opintl.h
+s390-dis.lo: s390-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/opcode/s390.h
+s390-opc.lo: s390-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/opcode/s390.h opintl.h
sh-dis.lo: sh-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
sh-opc.h $(INCDIR)/dis-asm.h $(BFD_H)
sparc-dis.lo: sparc-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \