summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorMichael Sokolov <msokolov@ivan.Harhan.ORG>2001-02-11 22:56:42 +0000
committerMichael Sokolov <msokolov@ivan.Harhan.ORG>2001-02-11 22:56:42 +0000
commit961cbf2b8216d29bdd070245d9a1effce459a4e6 (patch)
tree4b42da7683b366a113ca98c795cd44fce5189996 /opcodes/Makefile.am
parent357c6bfeb59f2c9d40e1c549562f98a2b40777c5 (diff)
downloadgdb-961cbf2b8216d29bdd070245d9a1effce459a4e6.tar.gz
* Makefile.am (stamp-lib): ranlib the libopcodes.a in the build
directory. * Makefile.in: Regenerate.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index b1cbabfb274..664644eb490 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -214,6 +214,7 @@ stamp-lib: libopcodes.la
libtooldir=`$(LIBTOOL) --config | sed -n -e 's/^objdir=//p'`; \
if [ -f $$libtooldir/libopcodes.a ]; then \
cp $$libtooldir/libopcodes.a libopcodes.tmp; \
+ $(RANLIB) libopcodes.tmp; \
$(SHELL) $(srcdir)/../move-if-change libopcodes.tmp libopcodes.a; \
else true; fi
touch stamp-lib