summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorJason Eckhardt <jle@rice.edu>2000-07-28 23:49:35 +0000
committerJason Eckhardt <jle@rice.edu>2000-07-28 23:49:35 +0000
commite6d1d138146f99802a97e3586663b1f10e70bf20 (patch)
tree5ac9cf333b91093e28dd9ba5291371718fe53bc0 /opcodes/Makefile.am
parent11b5c2c7f3e0ab0c98c60049a4fbc71168f0d565 (diff)
downloadgdb-e6d1d138146f99802a97e3586663b1f10e70bf20.tar.gz
2000-07-22 Jason Eckhardt <jle@cygnus.com>
* Makefile.am (CFILES): Added i860-dis.c. (ALL_MACHINES): Added i860-dis.lo. (i860-dis.lo): New dependences.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index d63b930f77d..a87d49098cb 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -64,6 +64,7 @@ CFILES = \
i370-dis.c \
i370-opc.c \
i386-dis.c \
+ i860-dis.c \
i960-dis.c \
ia64-dis.c \
ia64-opc-a.c \
@@ -142,6 +143,7 @@ ALL_MACHINES = \
i386-dis.lo \
i370-dis.lo \
i370-opc.lo \
+ i860-dis.lo \
i960-dis.lo \
ia64-dis.lo \
ia64-opc.lo \
@@ -368,6 +370,8 @@ i370-opc.lo: i370-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/i370.h
i386-dis.lo: i386-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
$(INCDIR)/ansidecl.h sysdep.h config.h opintl.h
+i860-dis.lo: i860-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
+ $(INCDIR)/ansidecl.h $(INCDIR)/opcode/i860.h
i960-dis.lo: i960-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/dis-asm.h $(BFD_H)
ia64-dis.lo: ia64-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \