summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorH.J. Lu <hjl@lucon.org>2007-09-09 01:34:22 +0000
committerH.J. Lu <hjl@lucon.org>2007-09-09 01:34:22 +0000
commit6599d65a7b3359dd7195ea87183526991f83d9eb (patch)
tree51959a0a7dc9bbc3a3b5f682bc53c5c7904437cd /opcodes/Makefile.am
parent9c5edb1fb96059c53bfbf76e2b9cf869683448c0 (diff)
downloadgdb-6599d65a7b3359dd7195ea87183526991f83d9eb.tar.gz
2007-09-08 H.J. Lu <hongjiu.lu@intel.com>
* Makefile.am: Run "make dep-am". * Makefile.in: Regenerate.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 8306f4d9e33..d5daa92785a 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -804,15 +804,15 @@ i370-dis.lo: i370-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/i370.h
i370-opc.lo: i370-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/i370.h
-i386-dis.lo: i386-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h sysdep.h config.h \
- $(INCDIR)/ansidecl.h opintl.h $(INCDIR)/opcode/i386.h
+i386-dis.lo: i386-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
+ opintl.h $(INCDIR)/opcode/i386.h
i386-opc.lo: i386-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h i386-opc.h \
$(INCDIR)/opcode/i386.h i386-tbl.h
-i386-gen.lo: i386-gen.c $(INCDIR)/getopt.h $(INCDIR)/libiberty.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/safe-ctype.h i386-opc.h \
- $(INCDIR)/opcode/i386.h
+i386-gen.lo: i386-gen.c sysdep.h config.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/getopt.h $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/safe-ctype.h i386-opc.h $(INCDIR)/opcode/i386.h
i860-dis.lo: i860-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
$(INCDIR)/ansidecl.h $(INCDIR)/symcat.h $(INCDIR)/opcode/i860.h
i960-dis.lo: i960-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \